Les fous du bois

forum de passionnés du travail du bois
 
AccueilPortailS'enregistrerConnexion

Partagez | 
 

 problème avec les liens

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
pierrre3R
Fou acharné
Fou acharné
avatar

Date d'inscription : 03/07/2009

MessageSujet: problème avec les liens   Jeu 29 Nov - 19:48

Bonsoir,

Voilà mon petit souci depuis quelques jours : lorsqu'un message recommande de se connecter sur un lien, il m'est ensuite impossible de revenir en arrière vers le message d'origine. Je dois donc repasser systématiquement par le bureau et recommencer toute l'opération depuis le départ. Les "aller en arrière ou en avant" ne fonctionnent que tant que je reste sur un même site.
Je ne sais pas si mon explication est bien claire.
Bonne soirée,
Revenir en haut Aller en bas
mamat62
Fou acharné
Fou acharné
avatar

Date d'inscription : 12/01/2011

MessageSujet: Re: problème avec les liens   Jeu 29 Nov - 19:53

bonsoir Pierre,

normalement lorsque tu ouvres un lien, il se met par dessus ta fenêtre déja ouverte (notamment la page des fous du bois). en fermant la page de ton liens,(par la coix en haut à droite) derriere tu dois retrouver ta page des fous du bois.

tu fais un essai, et tu nous dis si ça marche

Very Happy
Revenir en haut Aller en bas
jfp
Fou acharné
Fou acharné
avatar

Date d'inscription : 23/01/2011

MessageSujet: Re: problème avec les liens   Ven 30 Nov - 0:11

même que dans un navigateur d'aujourd'hui correctement configuré, les liens du forum s'ouvrent dans un onglet de la même fenêtre du navigateur, ce qui permet de conserver le contexte de navigation sans avoir une foultitude de fenêtre ouvertes ... évidemment, dans le nouvel onglet, comme dans une nouvelle fenêtre, la nouvelle page n'a pas d'historique ... puisqu'on vient de cliquer sur le lien l'ouvrant !
JFP
Revenir en haut Aller en bas
http://jploteau.free.fr
pierrre3R
Fou acharné
Fou acharné
avatar

Date d'inscription : 03/07/2009

MessageSujet: Re: problème avec les liens   Ven 30 Nov - 8:04

Je ne comprends pas ( je manque singulièrement de vocabulaire dans le domaine informatique, par paresse. La réponse de jfp me laisse penaud et disons-le, un peu honteux devant l'étendue de mon ignorance Crying or Very sad )

Un exemple concret cependant :

J'ai ouvert le message " viva Espagna" dans la rubrique Tournage.
Là, l'auteur m'indique un lien vers le site d'outillage de Tony Fusta.
Je clique sur le lien. La page du site s'ouvre normalement. Je peux aller de page en page sur ce site commercial, en avant, en arrière. Pas de problème.
Mais lorsque je reviens sur la page d'accueil et souhaite retourner sur le site des fous, la flèche est inactive. Je n'ai de solution que la fermeture du site de tony fusta qui entraîne illico l'apparition de la fenêtre du bureau et non pas la page des Fous.

Voilà, je ne pense pas que le fait d'utiliser un Mac soit en cause puisque ce phénomène est récent.

Je vous remercie tous les deux pour votre aide.

Revenir en haut Aller en bas
jfp
Fou acharné
Fou acharné
avatar

Date d'inscription : 23/01/2011

MessageSujet: Re: problème avec les liens   Ven 30 Nov - 9:49

Ne t'inquiète pas pour ton "ignorance", tout à fait relative, rassure-toi. Il se trouve que je suis ingénieur informatique et que j'ai dû utiliser mon premier navigateur WEB (NCSA Mosaïc pour les connaisseurs) en 1992 ou 1993 ... et oui, il y a 20 ans !!!
Quel navigateur utilises-tu ? Safari ? ou en as-tu installé un autre ?
Je suis nul en Mac, mais on va bien finir par trouver ...
JFP
Revenir en haut Aller en bas
http://jploteau.free.fr
pierrre3R
Fou acharné
Fou acharné
avatar

Date d'inscription : 03/07/2009

MessageSujet: Re: problème avec les liens   Ven 30 Nov - 9:58

J'utilise safari
Revenir en haut Aller en bas
sdol1
Administrateur
Administrateur
avatar

Date d'inscription : 20/06/2009

MessageSujet: Re: problème avec les liens   Ven 30 Nov - 10:05

Pierre as tu le bon calibre pour ton safari Siffler excuses moi elle était trop facile Embarassed
Revenir en haut Aller en bas
jfp
Fou acharné
Fou acharné
avatar

Date d'inscription : 23/01/2011

MessageSujet: Re: problème avec les liens   Ven 30 Nov - 11:11

Alors, peux-tu aller afficher les préférences et voir si tu obtiens ça (en cliquant sur l'onglet "onglet") :

Ce qui permet d'avoir ça, à l'affichage :

2 onglets : le plus à gauche contient le post viva espana et celui visible, le site espagnol. Si tu fermes ce dernier, tu te retrouve sur la page d'où tu viens. Et tu peux en avoir autant (des onglets) d'ouverts, que tu veux.
C'est sous Windows XP, mais j'imagine qu'il fonctionne de la même façon avec l'ordinateur à la pomme, si les développeurs ont bien fait leur boulot ...
JFP
Revenir en haut Aller en bas
http://jploteau.free.fr
pierrre3R
Fou acharné
Fou acharné
avatar

Date d'inscription : 03/07/2009

MessageSujet: Re: problème avec les liens   Ven 30 Nov - 19:27

Merci beaucoup,
Je viens de faire un essai. Essai concluant…jusqu'au prochain obstacle Smile

Encore merci pour les conseils ainsi prodigués.
Revenir en haut Aller en bas
jfp
Fou acharné
Fou acharné
avatar

Date d'inscription : 23/01/2011

MessageSujet: Re: problème avec les liens   Ven 30 Nov - 20:18

De rien Pierre, quand on peut rendre service ... et partager le peu de connaissances que l'on a ...
Revenir en haut Aller en bas
http://jploteau.free.fr
pierrre3R
Fou acharné
Fou acharné
avatar

Date d'inscription : 03/07/2009

MessageSujet: Re: problème avec les liens   Sam 1 Déc - 7:49

jfp a écrit:
... et partager le peu de connaissances que l'on a ...

Ouais… Very Happy Very Happy Very Happy
Revenir en haut Aller en bas
jfp
Fou acharné
Fou acharné
avatar

Date d'inscription : 23/01/2011

MessageSujet: Re: problème avec les liens   Sam 1 Déc - 9:39

Sans blague, je connais très peu Safari. Il est installé sur un de mes PCs, juste pour tester que mes développements de sites web s'affichent correctement, comme dans les 3 autres navigateurs que je teste.
Quand au niveau de connaissance informatique, c'est vrai qu'il dépasse la moyenne lol!
Revenir en haut Aller en bas
http://jploteau.free.fr
Contenu sponsorisé




MessageSujet: Re: problème avec les liens   

Revenir en haut Aller en bas
 
problème avec les liens
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème avec l'architecte ?
» Problème avec ma Pékin
» Problème avec IMAGEHOTEL ???
» Bonjour , J'ai un petit problème avec mon trotteur
» Problème avec mes plantes.

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Les fous du bois :: Vie du forum :: Infos et aide du forum-
Sauter vers: