Les fous du bois

forum de passionnés du travail du bois
 
AccueilPortailS'enregistrerConnexion

Partagez | 
 

 autre problème récent...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
pierrre3R
Fou acharné
Fou acharné
avatar

Date d'inscription : 03/07/2009

MessageSujet: autre problème récent...   Lun 17 Juin - 15:38

Bonjour,

Jusqu'ici, lorsqu'on écrivait un message et qu'on souhaitait l'étayer en effectuant une recherche "google", il suffisait de quelques clics. Puis on revenait en arrière pour insérer le lien trouvé dans le message qu'on était en train de rédiger.
Or à présent lorsque j'effectue cette manoeuvre je me retrouve avec une case "blanche" lorsque je retourne dans le forum. Tout ce que j'avais déjà noté a disparu.
Comment procéder simplement pour garder trace de ce qui a été écrit ? Ouvrir Word pour y sauvegarder le message provisoire ? Cela me paraîtra fastidieux.
A+
Revenir en haut Aller en bas
jfp
Fou acharné
Fou acharné
avatar

Date d'inscription : 23/01/2011

MessageSujet: Re: autre problème récent...   Lun 17 Juin - 16:37

Pierre, le plus simple est de faire la recherche dans un nouvel onglet sur ton navigateur, comme cela tu as 2 onglets disponibles simultanément, dans lesquels tu gardes ton contexte, l'un affiche le forum, l'autre ta recherche. Tu peux ensuite naviguer entre les 2 onglets affichés en haut du navigateur. Le nombre d'onglet n'est pas limité à 2, bien sûr !
Pour ouvrir un nouvel onglet, le combinaison de 2 touches est Ctrl + T sur un PC. Sur un MAC, je ne sais pas ... Il y a aussi un petit bouton + sur Firefox ou Safari, et un petit bouton vide sur IE et Chrome, à coté du dernier onglet ouvert pour en ouvrir un nouveau.
Sinon, lorsque tu es sur un lien, tu peux aussi afficher la page cible dans un nouvel onglet par une combinaison Ctrl + Clic, à la place du clic habituel.
JFP
Revenir en haut Aller en bas
http://jploteau.free.fr
Dany7
Fou acharné
Fou acharné


Date d'inscription : 11/12/2009

MessageSujet: Re: autre problème récent...   Lun 17 Juin - 20:50

J'ai toujours connu le problème décelé par pierre3R, les problèmes nouveaux sont à mon avis plus emmerdants : absence de curseur dans la zone de texte pour épondre, impossibilité d'éditer une réponse et les réponses mêlées aux citations.
Revenir en haut Aller en bas
Alain117
Fou acharné
Fou acharné
avatar

Date d'inscription : 27/06/2009

MessageSujet: Re: autre problème récent...   Lun 17 Juin - 22:46

si tu as firefox, tu peux configurer dans les outils les critères pour ouvrir automatiquement un nouvel onglet ... j'ai fait ça pour un clic sur un lien, une recherche ou un favori ... il y a pas mal d'option de réglage ... doit y avoir l'équivalent avec internet explorer ou chrome ... et après tu peux copier/coller de'un onglet à l'autre comme dit plus haut Okay
Revenir en haut Aller en bas
https://get.google.com/albumarchive/114394370794495077616?source
jfp
Fou acharné
Fou acharné
avatar

Date d'inscription : 23/01/2011

MessageSujet: Re: autre problème récent...   Lun 17 Juin - 22:47

Dany7 a écrit:
J'ai toujours connu le problème décelé par pierre3R, les problèmes nouveaux sont à mon avis plus emmerdants : absence de curseur dans la zone de texte pour épondre, impossibilité d'éditer une réponse et les réponses mêlées aux citations.
Je confirme pour la difficulté à ne pas mélanger citation et réponse. J'ai résolu le pb : je passe en mode édition avec les balises (comme avant, quoi ...)
JFP


Dernière édition par jfp le Lun 17 Juin - 22:48, édité 1 fois
Revenir en haut Aller en bas
http://jploteau.free.fr
jfp
Fou acharné
Fou acharné
avatar

Date d'inscription : 23/01/2011

MessageSujet: Re: autre problème récent...   Lun 17 Juin - 22:48

Alain117 a écrit:
si tu as firefox, tu peux configurer dans les outils les critères pour ouvrir automatiquement un nouvel onglet ... j'ai fait ça pour un clic sur un lien, une recherche ou un favori ... il y a pas mal d'option de réglage ... doit y avoir l'équivalent avec internet explorer ou chrome ... et après tu peux copier/coller de'un onglet à l'autre comme dit plus haut Okay
Effectivement, tu peux tout configurer : j'ai répondu au plus simple, justement pour ne pas rentrer dans ces paramétrages qui peuvent dérouter certains utilisateurs.
JFP
Revenir en haut Aller en bas
http://jploteau.free.fr
Alain117
Fou acharné
Fou acharné
avatar

Date d'inscription : 27/06/2009

MessageSujet: Re: autre problème récent...   Lun 17 Juin - 23:00

oh, c'est pas bien sorcier ... et une fois que c'est fait, c'est super pratique ... en ce qui me concerne, j'ai laissé ouverts et verrouillés les 5 ou 6 onglets des sites où je passe chaque jour et ils s'ouvrent automatiquement chaque fois que je démarre firefox ... toutes mes autres manip se rajoutent dans d'autres onglets que je vire au fur et à mesure ...
Revenir en haut Aller en bas
https://get.google.com/albumarchive/114394370794495077616?source
Alain117
Fou acharné
Fou acharné
avatar

Date d'inscription : 27/06/2009

MessageSujet: Re: autre problème récent...   Lun 17 Juin - 23:02

pour les citations et les réponses mélangées, c'est un bug du système qui devra être corrigé ... c'est pas normal que ça se passe comme ça ... Sad
Revenir en haut Aller en bas
https://get.google.com/albumarchive/114394370794495077616?source
jfp
Fou acharné
Fou acharné
avatar

Date d'inscription : 23/01/2011

MessageSujet: Re: autre problème récent...   Lun 17 Juin - 23:03

Alain117 a écrit:
oh, c'est pas bien sorcier ... et une fois que c'est fait, c'est super pratique ... en ce qui me concerne, j'ai laissé ouverts et verrouillés les 5 ou 6 onglets des sites où je passe chaque jour et ils s'ouvrent automatiquement chaque fois que je démarre firefox ... toutes mes autres manip se rajoutent dans d'autres onglets que je vire au fur et à mesure ...
C'est quasiment mon mode de fonctionnement !
Sauf que ce soir ma fille m'a arrêté brutalement ce PC et que j'ai perdu tout mon historique et même mes onglets verrouillés : première fois que cela m'arrive : c'est pénible !!!
Revenir en haut Aller en bas
http://jploteau.free.fr
jfp
Fou acharné
Fou acharné
avatar

Date d'inscription : 23/01/2011

MessageSujet: Re: autre problème récent...   Lun 17 Juin - 23:09

Alain117 a écrit:
pour les citations et les réponses mélangées, c'est un bug du système qui devra être corrigé ... c'est pas normal que ça se passe comme ça ... Sad
C'est SCEditor qui est utilisé et dont la nvlle version souffre manifestement d'un petit bug ...
Pour les sites que je développe, j'utilise CKEditor et TyniMCE qui sont (pour l'instant, en tout cas) très fiables
Revenir en haut Aller en bas
http://jploteau.free.fr
Alain117
Fou acharné
Fou acharné
avatar

Date d'inscription : 27/06/2009

MessageSujet: Re: autre problème récent...   Mar 18 Juin - 23:23

pour toi elles ont l'air de fonctionner les citations ... tu fais comment ? ... en ce qui me concerne sous firefox, ça m'ouvre le message dans une fenêtre "marron/orange" et avec le curseur dedans .. pas moyen de le mettre ailleurs ... Embarassed
Revenir en haut Aller en bas
https://get.google.com/albumarchive/114394370794495077616?source
Do
Administrateur
Administrateur
avatar

Date d'inscription : 07/06/2009

MessageSujet: Re: autre problème récent...   Mer 19 Juin - 7:10

Pour écrire sous les citations, faire "citer" puis ensuite appuyer sur la page blanche (dernière icône à droite des smiley) ... le cadre jaune disparait alors et on peut aller à la ligne sous le texte présent ...
Ce problème est en cours de correction selon les fournisseurs du forum ...

Pour le problème signalé par Pierrrre, il a toujours existé .... ce qui n'est pas enregistré (donc message en cours etc) n'est pas conservé en cas d'utilisation des touches de retour ...

Donc, faire effectivement copier/coller dans un document word, ou le simple bloc note, ainsi pas de problème de taille de police etc ...
Revenir en haut Aller en bas
http://letourabois.free.fr/
jfp
Fou acharné
Fou acharné
avatar

Date d'inscription : 23/01/2011

MessageSujet: Re: autre problème récent...   Mer 19 Juin - 10:27

Alain117 a écrit:
pour toi elles ont l'air de fonctionner les citations ... tu fais comment ? ... en ce qui me concerne sous firefox, ça m'ouvre le message dans une fenêtre "marron/orange" et avec le curseur dedans .. pas moyen de le mettre ailleurs ... Embarassed
Effectivement, comme je te le disais, en désactivant la nouvelle version pour avoir les balises, à l'ancienne mode, comme vient de le signaler Do, dans son message précédent.

Do a écrit:

Pour le problème signalé par Pierrrre, il a toujours existé .... ce qui n'est pas enregistré (donc message en cours etc) n'est pas conservé en cas d'utilisation des touches de retour ...
Donc, faire effectivement copier/coller dans un document word, ou le simple bloc note, ainsi pas de problème de taille de police etc ...
Je trouve plus efficace le multi-onglet qui existe depuis de nombreuses années, maintenant Smile
JFP
Revenir en haut Aller en bas
http://jploteau.free.fr
beobois
Fou acharné
Fou acharné
avatar

Date d'inscription : 27/06/2009

MessageSujet: Re: autre problème récent...   Mer 19 Juin - 12:59

Comme JFP, j'ai toujours plein d'onglets ouverts.
Sur chrome, il suffit d'appuyer sur le + en haut. Sinon appuyer sur ctrl et en même temps cliquer sur 'lcône habituelle pour ouvrir une page (sur chrome, une petite maison).
Revenir en haut Aller en bas
Do
Administrateur
Administrateur
avatar

Date d'inscription : 07/06/2009

MessageSujet: Re: autre problème récent...   Mer 19 Juin - 15:59

Oui, bien sur, les onglets, j'utilise à fond aussi .... mais le copier coller s'avère une bouée de secours si on reste un long moment avant d'envoyer un message ... parfois on finit par perdre un long message ... trop de temps d'inactivité .... donc onglets c'est certain mais parfois copier coller aussi ....Rolling Eyes
Revenir en haut Aller en bas
http://letourabois.free.fr/
jfp
Fou acharné
Fou acharné
avatar

Date d'inscription : 23/01/2011

MessageSujet: Re: autre problème récent...   Mer 19 Juin - 16:12

Do a écrit:
Oui, bien sur, les onglets, j'utilise à fond aussi .... mais le copier coller s'avère une bouée de secours si on reste un long moment avant d'envoyer un message ... parfois on finit par perdre un long message ... trop de temps d'inactivité .... donc onglets c'est certain mais parfois copier coller aussi ....Rolling Eyes
Vu comme ça, effectivement !!! ça dépanne !
Revenir en haut Aller en bas
http://jploteau.free.fr
Alain117
Fou acharné
Fou acharné
avatar

Date d'inscription : 27/06/2009

MessageSujet: Re: autre problème récent...   Mer 19 Juin - 22:59

Do a écrit:
Pour écrire sous les citations, faire "citer" puis ensuite appuyer sur la page blanche (dernière icône à droite des smiley) ... le cadre jaune disparait alors et on peut aller à la ligne sous le texte présent ...


bien vue la manip ... ça marche ! ... Merci pour le tuyau Okay


Revenir en haut Aller en bas
https://get.google.com/albumarchive/114394370794495077616?source
Les catalans
Fou acharné
Fou acharné
avatar

Date d'inscription : 25/11/2011

MessageSujet: Re: autre problème récent...   Jeu 20 Juin - 6:52

Do a écrit:
Oui, bien sur, les onglets, j'utilise à fond aussi .... mais le copier coller s'avère une bouée de secours si on reste un long moment avant d'envoyer un message ... parfois on finit par perdre un long message ... trop de temps d'inactivité .... donc onglets c'est certain mais parfois copier coller aussi ....Rolling Eyes

Ouiiii merci Do, ça me gênait aussi de répondre dans le cadre de la citation.Okay
Revenir en haut Aller en bas
Dany7
Fou acharné
Fou acharné


Date d'inscription : 11/12/2009

MessageSujet: Re: autre problème récent...   Sam 22 Juin - 20:34

Alors tout marche encore ! C'est formidable !
Et sans l'aide de personne, j'ai trouvé comment installer le curseur dans la case "prévisualisation-envoyer", ce que je n'avais jamais eu à faire auparavant car il suffisait de cliquer dans la case pour écrire une réponse.
Maintenant, je dois cliquer la dernière icône à droite "basculer en mode édition" et le curseur est là. Et en plus je peux le repositionner où je veux pour corriger les fautes quand je les vois.
C'est un régal quand tout marche.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: autre problème récent...   

Revenir en haut Aller en bas
 
autre problème récent...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» autre problème récent...
» Problème (récent) pour monter dans le van
» Problème de hiérarchie
» Autre problème du pousse
» Pourriture ? + autre problème

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Les fous du bois :: Vie du forum :: Infos et aide du forum-
Sauter vers: